Go Back
This forum is a message forum about how to get rich in High Yield Investment Programs, HYIPs, Games and Forex Investments. Please, no advertising except in the advertising folder.

This is the only one HYIP forum that pays for your posts! Depends on your posts' interest we will pay you from 2 to 20 cents per each your post! More information about this action: http://goldentalk.com/t30854.html



Forum Support Team

User Name
Password
Register •  FAQ •  Members List •  Calendar •  Search •  Today's Posts •  Mark Forums Read • 

Go Back   GoldenTalk - The best forum about HYIP (High Yield Investment Programs) > Board Administration > Forum Rules, Information and Admin Stuff

Closed Thread
 
Thread Tools Search this Thread
Old 22-01-2011, 12:21 PM   #21
llbo1981
Banned
 
llbo1981's Avatar
 
Join Date: Mar 2010
Posts: 815
Default

I meet this problem tooŁ¬at the beginning i suppose the password is stolen by others
llbo1981 is offline   Reply With Quote
Old 22-01-2011, 12:54 PM   #22
bulastika
Investor
 
Join Date: Jan 2010
Location: philippines
Posts: 7,988
Default

Quote:
Originally Posted by llbo1981
I meet this problem tooŁ¬at the beginning i suppose the password is stolen by others
I don't think so. Since I can open the site if I use chrome but can't if I used firefox. So its all because of the script I think. Theirs some security features in firefox that is not compatible with the script of GT if you ask me.
__________________
Exchange LR, AP, PP and MB ( open to all)fee 5% to 15% pm me. bulastika@yahoo.com
bulastika is offline   Reply With Quote
Old 22-01-2011, 05:19 PM   #23
luke1
Banned
 
Join Date: Mar 2009
Location: Indonesia
Posts: 9,729
Send a message via Yahoo to luke1
Default

I had this problem too. I had to change the password 5 times..for 3 days..
luke1 is offline   Reply With Quote
Old 23-01-2011, 07:45 AM   #24
rsa10
Investor
 
rsa10's Avatar
 
Join Date: Mar 2010
Location: Philippines
Posts: 7,522
Default

I hope this is okay for now, since I am able to access the site via FF and submit my post once again. I think that admin is already doing something in this forum as I read his post on the other thread.
__________________
|My Blog - This summarizes it all |
rsa10 is offline   Reply With Quote
Old 24-01-2011, 08:20 AM   #25
bulastika
Investor
 
Join Date: Jan 2010
Location: philippines
Posts: 7,988
Default

I can't still login if I used firefox. But if I used chrome I can login. I hope this will be fix soon. Because I like to use firefox. And its tiresome if I ope another browser just to open GT.
__________________
Exchange LR, AP, PP and MB ( open to all)fee 5% to 15% pm me. bulastika@yahoo.com
bulastika is offline   Reply With Quote
Old 24-01-2011, 11:22 AM   #26
Stock999
Senior Investor
 
Join Date: Apr 2006
Posts: 1,961
Default

I'm able to login with Firefox. But the 'Invalid Thread specified... ' error is appearing much more frequently in last days. Something is still wrong in forum settings or in a script.
__________________
Stock999: MY HYIP PORTFOLIO***
Stock999 is offline   Reply With Quote
Old 24-01-2011, 11:56 AM   #27
thinkpink
Investor
 
thinkpink's Avatar
 
Join Date: Jan 2009
Location: Mauritius, Grand Baie
Posts: 1,494
Default

It happened to me also yesterday, with Firefox. So I'm not sure everything has been 100% fixed yet. However working fine today
thinkpink is offline   Reply With Quote
Old 25-01-2011, 03:48 PM   #28
bulastika
Investor
 
Join Date: Jan 2010
Location: philippines
Posts: 7,988
Default

I also found one problem. Because I can't login if I use firefox I used chrome. And I can login just fine. But if I become idle when I return I can't open the site either. I need to wait many hours and lots of restart and refresh to open the site again using chrome.
__________________
Exchange LR, AP, PP and MB ( open to all)fee 5% to 15% pm me. bulastika@yahoo.com
bulastika is offline   Reply With Quote
Old 25-01-2011, 10:29 PM   #29
rsa10
Investor
 
rsa10's Avatar
 
Join Date: Mar 2010
Location: Philippines
Posts: 7,522
Default

At first FF was already a problem with this site right now, but it seem like I can now access via FF over here and the problem seems to have been solved on my side. I see a few usual old problem here like the submission of post at many times. I think the account blockage in my side is resolved already.
__________________
|My Blog - This summarizes it all |
rsa10 is offline   Reply With Quote
Old 26-01-2011, 12:23 AM   #30
bulastika
Investor
 
Join Date: Jan 2010
Location: philippines
Posts: 7,988
Default

Finally I can loging using firefox. Yahoo.. I hope this is not temporary. I hate to use chrome. lols. But I will try my best to be active once again in here. I miss my 20 post per day in here. lols.
__________________
Exchange LR, AP, PP and MB ( open to all)fee 5% to 15% pm me. bulastika@yahoo.com
bulastika is offline   Reply With Quote
Closed Thread



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT. The time now is 02:01 AM.


Powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Our DDoS Mitigation Partner - Vistnet.com